Errors with ActionID

Resolved

The earlier errors sending and resending ActionID invitations have been resolved.
Posted Sep 18, 2025 - 09:43 EDT

Investigating

We are investigating errors sending and resending ActionID invitations and creating users.
Posted Sep 18, 2025 - 08:52 EDT
This incident affected: EveryAction and NGP VAN.